Resolved
Elevated errors in the Dashboard

Started
February 28, 2022 at 2:43 PM
Status
Resolved after 21 minutes

Impact

Degraded performance
Affected
Dashboard
  • Resolved
    February 28, 2022 at 3:03 PM

    We just resolved the issue!

  • Identified
    February 28, 2022 at 3:01 PM

    We are continuing to work on a fix for this incident.

  • Investigating
    February 28, 2022 at 2:43 PM

    We are currently investigating this incident.