Resolved
Elevated errors when trying to export data from the Dashboard

Started
June 29, 2023 at 9:30 AM
Status
Resolved after 38 minutes

Impact

Degraded performance
Affected
Dashboard
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.