Elevated errors
Incident Report for Yorlet
Resolved
This incident has been resolved.
Posted Aug 01, 2019 - 09:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2019 - 09:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 01, 2019 - 09:01 UTC
Update
We are continuing to investigate this issue.
Posted Aug 01, 2019 - 08:54 UTC
Investigating
We are currently investigating reports of users unable to progress through the application process.
Posted Aug 01, 2019 - 08:54 UTC
This incident affected: Application service.