Payments API elevated errors
Incident Report for Yorlet
Resolved
This incident has been resolved.
Posted Dec 14, 2020 - 17:42 UTC
Investigating
We are currently investigating elevated error rates in relation to our Payments APIs.
Posted Dec 14, 2020 - 17:27 UTC
This incident affected: API and Application service.