Resolved
Dashboard failing to load

Started
June 08, 2021 at 10:29 AM
Status
Resolved after 32 minutes

Impact

Minor outage
Affected
Application portal
Signing service
  • Resolved
    June 08, 2021 at 11:01 AM

    This issue is now resolved. API requests were unaffected.

  • Identified
    June 08, 2021 at 10:44 AM

    Some providers we rely on are having some issues, this problem is not affecting the Dashboard.

  • Investigating
    June 08, 2021 at 10:29 AM

    We’re currently investigating an issue with some components failing to load. We’ll post an update soon.