Resolved
We're current experiencing issues with API requests failing

Started
June 11, 2021 at 9:06 AM
Status
Resolved after 26 minutes

Impact

Degraded performance
Affected
API
Application portal
Dashboard
Signing service
  • Resolved
    June 11, 2021 at 9:32 AM

    We just resolved the issue!

  • Monitoring
    June 11, 2021 at 9:26 AM

    We implemented a fix and currently monitoring the result.

  • Identified
    June 11, 2021 at 9:23 AM

    We are continuing to work on a fix for this incident.

  • Investigating
    June 11, 2021 at 9:06 AM

    We are currently investigating this incident.