Resolved
Application portal failing to load

Started
June 18, 2021 at 1:42 PM
Status
Resolved after 10 minutes

Impact

Major outage
Affected
Application portal
  • Resolved
    June 18, 2021 at 1:52 PM

    We just resolved the issue!

  • Monitoring
    June 18, 2021 at 1:50 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    June 18, 2021 at 1:48 PM

    We are continuing to work on a fix for this incident.

  • Investigating
    June 18, 2021 at 1:42 PM

    We are currently investigating this incident.