Resolved
Elevated errors in the Dashboard

Started
September 29, 2021 at 4:05 PM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
API
Dashboard
  • Resolved
    September 29, 2021 at 5:06 PM

    We just resolved the issue!

  • Monitoring
    September 29, 2021 at 4:45 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    September 29, 2021 at 4:20 PM

    We are continuing to work on a fix for this incident.

  • Investigating
    September 29, 2021 at 4:05 PM

    We are currently investigating this incident.