Resolved
We're current experiencing issues with API requests failing

Started
September 29, 2021 at 5:10 PM
Status
Resolved after about 3 hours

Impact

Partial outage
Affected
API
  • Identified
    September 30, 2021 at 6:17 PM

    We are continuing to work on a fix for this incident.

  • Resolved
    September 29, 2021 at 7:40 PM

    We just resolved the issue!

  • Monitoring
    September 29, 2021 at 7:22 PM

    We implemented a fix and currently monitoring the result.

  • Investigating
    September 29, 2021 at 5:10 PM

    We are currently investigating elevated error rates with the API.