Resolved
Elevated errors in the Dashboard

Started
November 09, 2021 at 1:29 PM
Status
Resolved after 17 minutes

Impact

Minor outage
Affected
API
Application portal
Dashboard
Signing service
  • Resolved
    November 09, 2021 at 1:46 PM

    We just resolved the issue!

  • Monitoring
    November 09, 2021 at 1:39 PM

    We implemented a fix and currently monitoring the result.

  • Investigating
    November 09, 2021 at 1:29 PM

    We are currently investigating this incident.