Resolved
Increased latency

Started
November 12, 2021 at 10:43 AM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
API
Application portal
Dashboard
Signing service
  • Resolved
    November 12, 2021 at 11:43 AM

    We just resolved the issue!

  • Monitoring
    November 12, 2021 at 11:13 AM

    We are currently monitoring the incident.

  • Identified
    November 12, 2021 at 10:43 AM

    One of our infrastructure providers is experiencing some networking issues, which is affecting our services.