Resolved
Services unavailable

Started
November 16, 2021 at 5:49 PM
Status
Resolved after 31 minutes

Impact

Major outage
Affected
API
Application portal
Dashboard
Signing service
  • Resolved
    November 16, 2021 at 6:20 PM

    We just resolved the issue!

  • Monitoring
    November 16, 2021 at 6:14 PM

    We implemented a fix and currently monitoring the result.

  • Investigating
    November 16, 2021 at 5:49 PM

    We are currently investigating this incident.