Elevated errors in the Dashboard

Resolved
Degraded performance
Started about 2 months ago Lasted about 1 hour

Affected

Dashboard
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We've identified a fix and are deploying an update

  • Investigating
    Investigating
    We are currently investigating this incident.